compiler/Make.spec
changeset 7 cccc239c8833
parent 5 77d56b3a771b
child 8 c2de4aaa2670
--- a/compiler/Make.spec	Fri Jan 11 15:53:03 2013 +0000
+++ b/compiler/Make.spec	Thu Oct 30 21:22:38 2014 +0000
@@ -1,7 +1,7 @@
 # $Header$
 #
 # DO NOT EDIT
-# automagically generated from the projectDefinition: jv_dart_compiler.
+# automagically generated from the projectDefinition: ctu_dart_compiler.
 #
 # Warning: once you modify this file, do not rerun
 # stmkmp or projectDefinition-build again - otherwise, your changes are lost.
@@ -12,7 +12,7 @@
 # Do NOT CHANGE THESE DEFINITIONS
 # (otherwise, ST/X will have a hard time to find out the packages location from its packageID,
 #  to find the source code of a class and to find the library for a package)
-MODULE=jv
+MODULE=ctu
 MODULE_DIR=dart/compiler
 PACKAGE=$(MODULE):$(MODULE_DIR)
 
@@ -50,7 +50,7 @@
 STCWARNINGS=-warnNonStandard
 
 COMMON_CLASSES= \
-	jv_dart_compiler \
+	ctu_dart_compiler \
 	Dart::ScannerBase \
 	Dart::Parser \
 	Dart::Scanner \
@@ -63,7 +63,7 @@
 
 
 COMMON_OBJS= \
-    $(OUTDIR)jv_dart_compiler.$(O) \
+    $(OUTDIR)ctu_dart_compiler.$(O) \
     $(OUTDIR)Dart__ScannerBase.$(O) \
     $(OUTDIR)Dart__Parser.$(O) \
     $(OUTDIR)Dart__Scanner.$(O) \