Make.spec
changeset 37 be8c2dd09dff
parent 34 4c372f8296b9
child 38 a64f4ad690f5
--- a/Make.spec	Tue Nov 15 21:28:05 2011 +0000
+++ b/Make.spec	Thu Mar 29 18:03:58 2012 +0000
@@ -1,7 +1,7 @@
 # $Header$
 #
-# DO NOT EDIT 
-# automagically generated from the projectDefinition: cvut_stx_goodies_newcompiler.
+# DO NOT EDIT
+# automagically generated from the projectDefinition: cvut_stx_goodies_newcompiler at 2012-03-29 19:04:23.686.
 #
 # Warning: once you modify this file, do not rerun
 # stmkmp or projectDefinition-build again - otherwise, your changes are lost.
@@ -18,7 +18,7 @@
 
 
 # Argument(s) to the stc compiler (stc --usage).
-#  -H.         : create header files locally
+#  -headerDir=. : create header files locally
 #                (if removed, they will be created as common
 #  -Pxxx       : defines the package
 #  -Zxxx       : a prefix for variables within the classLib
@@ -61,6 +61,7 @@
 	IRAccess \
 	IRClosure \
 	IRConstant \
+	IRDecompiler \
 	IRDup \
 	IRJump \
 	IRLine \
@@ -98,6 +99,7 @@
     $(OUTDIR)IRAccess.$(O) \
     $(OUTDIR)IRClosure.$(O) \
     $(OUTDIR)IRConstant.$(O) \
+    $(OUTDIR)IRDecompiler.$(O) \
     $(OUTDIR)IRDup.$(O) \
     $(OUTDIR)IRJump.$(O) \
     $(OUTDIR)IRLine.$(O) \