compiler/Make.spec
changeset 413 5389e6fbb3bc
parent 391 553a5456963b
child 420 b2f2f15cef26
--- a/compiler/Make.spec	Mon Nov 03 20:28:27 2014 +0000
+++ b/compiler/Make.spec	Wed Nov 05 21:40:01 2014 +0000
@@ -50,6 +50,8 @@
 STCWARNINGS=-warnNonStandard
 
 COMMON_CLASSES= \
+	PPCBenchmark \
+	PPCBenchmarkResources \
 	PPCBridge \
 	PPCCompiledMethod \
 	PPCCompiler \
@@ -62,8 +64,6 @@
 	PPCNode \
 	PPCOptimizationResult \
 	PPCompiledParser \
-	PetitBenchmark \
-	PetitBenchmarkSources \
 	stx_goodies_petitparser_compiler \
 	PPCAbstractCharacterNode \
 	PPCAbstractLiteralNode \
@@ -119,6 +119,8 @@
 
 
 COMMON_OBJS= \
+    $(OUTDIR_SLASH)PPCBenchmark.$(O) \
+    $(OUTDIR_SLASH)PPCBenchmarkResources.$(O) \
     $(OUTDIR_SLASH)PPCBridge.$(O) \
     $(OUTDIR_SLASH)PPCCompiledMethod.$(O) \
     $(OUTDIR_SLASH)PPCCompiler.$(O) \
@@ -131,8 +133,6 @@
     $(OUTDIR_SLASH)PPCNode.$(O) \
     $(OUTDIR_SLASH)PPCOptimizationResult.$(O) \
     $(OUTDIR_SLASH)PPCompiledParser.$(O) \
-    $(OUTDIR_SLASH)PetitBenchmark.$(O) \
-    $(OUTDIR_SLASH)PetitBenchmarkSources.$(O) \
     $(OUTDIR_SLASH)stx_goodies_petitparser_compiler.$(O) \
     $(OUTDIR_SLASH)PPCAbstractCharacterNode.$(O) \
     $(OUTDIR_SLASH)PPCAbstractLiteralNode.$(O) \