compiler/Make.spec
changeset 420 b2f2f15cef26
parent 413 5389e6fbb3bc
child 421 7e08b31e0dae
--- a/compiler/Make.spec	Sat Nov 08 02:08:45 2014 +0000
+++ b/compiler/Make.spec	Wed Nov 19 10:52:37 2014 +0000
@@ -42,6 +42,7 @@
 #  -warnNonStandard : no warnings about ST/X extensions
 #  -warnEOLComments : no warnings about EOL comment extension
 #  -warnPrivacy     : no warnings about privateClass extension
+#  -warnUnused      : no warnings about unused variables
 #
 # ********** OPTIONAL: MODIFY the next line(s) ***
 # STCWARNINGS=-warn
@@ -50,8 +51,6 @@
 STCWARNINGS=-warnNonStandard
 
 COMMON_CLASSES= \
-	PPCBenchmark \
-	PPCBenchmarkResources \
 	PPCBridge \
 	PPCCompiledMethod \
 	PPCCompiler \
@@ -119,8 +118,6 @@
 
 
 COMMON_OBJS= \
-    $(OUTDIR_SLASH)PPCBenchmark.$(O) \
-    $(OUTDIR_SLASH)PPCBenchmarkResources.$(O) \
     $(OUTDIR_SLASH)PPCBridge.$(O) \
     $(OUTDIR_SLASH)PPCCompiledMethod.$(O) \
     $(OUTDIR_SLASH)PPCCompiler.$(O) \