compiler/Make.spec
changeset 530 e36906742693
parent 529 439c4057517f
child 532 132d7898a2a1
--- a/compiler/Make.spec	Mon Aug 24 23:42:53 2015 +0100
+++ b/compiler/Make.spec	Tue Aug 25 01:30:32 2015 +0100
@@ -67,6 +67,7 @@
 	PPCClassBuilder \
 	PPCCodeBlock \
 	PPCCodeGen \
+	PPCCompilationContext \
 	PPCCompilationError \
 	PPCCompilationOptions \
 	PPCCompilationWarning \
@@ -197,6 +198,7 @@
     $(OUTDIR_SLASH)PPCClassBuilder.$(O) \
     $(OUTDIR_SLASH)PPCCodeBlock.$(O) \
     $(OUTDIR_SLASH)PPCCodeGen.$(O) \
+    $(OUTDIR_SLASH)PPCCompilationContext.$(O) \
     $(OUTDIR_SLASH)PPCCompilationError.$(O) \
     $(OUTDIR_SLASH)PPCCompilationOptions.$(O) \
     $(OUTDIR_SLASH)PPCCompilationWarning.$(O) \