Faculty of Information Technology
Software Engineering Group

#115 closed defect (duplicate)

Make a dark theme for StX

Reported by: Patrik Svestka Owned by:
Priority: minor Milestone:
Component: default Keywords:
Cc: Also affects CVS HEAD (eXept version): no

Description

There are plenty of white themes for StX but not a single Dark theme, which saves eyes when using the environment for long time. It would really wonderful to have a dark theme.

Change History (2)

comment:1 Changed 10 months ago by Patrik Svestka

Type: tododefect

comment:2 Changed 10 months ago by Jan Vrany

Resolution: duplicate
Status: newclosed

Closing as duplicate of #102

Note: See TracTickets for help on using tickets.