Faculty of Information Technology
Software Engineering Group

Opened 8 months ago

Closed 7 months ago

#210 closed defect (invalid)

New application window and Widget Gallery windows are always on top

Reported by: Patrik Svestka Owned by:
Priority: major Milestone:
Component: default Keywords:
Cc: Also affects CVS HEAD (eXept version): no

Description

When designing an application, now are the visual application designer and Widget Galery windows always on top above all displayed windows on Windows. This is rather annoying.

Change History (5)

comment:1 Changed 8 months ago by Jan Vrany

I'm almost certain this is a consequence of commit b99e94212cb5/stx.libview

comment:2 Changed 8 months ago by Patrik Svestka

I see. Well what is weird is that it is not always the case.

I'm now following the "new application" tutorial and with that application these windows behave as all other windows.

comment:3 Changed 7 months ago by Jan Vrany

Hmm...I actually cannot reproduce this on my system. Could you check again and perhaps provide more detailed steps how to reproduce the issue?

comment:4 Changed 7 months ago by Patrik Svestka

Sigh, I can not reproduce it neither. I don't know what happened but it started to behave differently now. I'm closing the issue.

comment:5 Changed 7 months ago by Patrik Svestka

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.