Faculty of Information Technology
Software Engineering Group

Opened 4 years ago

Closed 10 months ago

#3 closed todo (duplicate)

Review Smalltalk>>initSystemPath

Reported by: vranyj1 Owned by:
Priority: major Milestone: 8.0.0
Component: default Keywords:
Cc: Also affects CVS HEAD (eXept version): no

Description

  1. Review if the comment is up-to-date, if not fix the code and/or update the comment.
  2. Write a little documentation page describing what is a package-path.
  3. Add -pp --package-path command line option.

Change History (2)

comment:1 Changed 11 months ago by Jan Vrany

Also affects CVS HEAD (eXept version): unset
Component: default
Milestone: 8.0.0

comment:2 Changed 10 months ago by Jan Vrany

Resolution: duplicate
Status: newclosed

Closing as duplicate of #98

Note: See TracTickets for help on using tickets.