Faculty of Information Technology
Software Engineering Group

Opened 3 years ago

Closed 4 months ago

#63 closed defect (fixed)

Windowns specific classes are lost when build files are generated under Unix

Reported by: vranyj1 Owned by:
Priority: major Milestone: 8.0.0
Component: default Keywords:
Cc: Also affects CVS HEAD (eXept version): yes

Description

To test, try to regenerate build files for stx:libview.

Change History (3)

comment:1 Changed 10 months ago by Jan Vrany

Milestone: 8.0.0

comment:2 Changed 6 months ago by Jan Vrany

The problem is not in generating files but in updating a class list. When #classNamesAndAttributes is updated, classes for other platforms than current are gone.

comment:3 Changed 4 months ago by Jan Vrany

Resolution: fixed
Status: newclosed

After years, this annoyance is finally fixed:

Note: See TracTickets for help on using tickets.