Faculty of Information Technology
Software Engineering Group

Opened 8 years ago

Closed 7 years ago

#46 closed defect (fixed)

MOP is broken, sometimes triggers segfault...

Reported by: Jan Vraný Owned by: Jan Vraný
Priority: major Milestone: milestone:
Component: VM support Keywords:
Cc:

Description

Likely the problem is in popExternalLookup (deferencing NULL)

Change History (2)

comment:1 Changed 8 years ago by Jan Vraný

A workaround commited in librun 36fa6386a96b, we will see...

Last edited 8 years ago by Jan Vraný (previous) (diff)

comment:2 Changed 7 years ago by Jan Vraný

Resolution: fixed
Status: newclosed

Seems to be really fixed, VM no longer crashes (because of external lookup :-)

Note: See TracTickets for help on using tickets.