compiler/Make.spec
changeset 10 5df5a2f8e4b5
parent 8 c2de4aaa2670
--- a/compiler/Make.spec	Tue Nov 04 00:18:07 2014 +0000
+++ b/compiler/Make.spec	Tue Nov 04 00:31:38 2014 +0000
@@ -51,6 +51,7 @@
 
 COMMON_CLASSES= \
 	Dart::Parser \
+	Dart::ParserContext \
 	Dart::ParserError \
 	Dart::ScannerBase \
 	ctu_dart_compiler \
@@ -63,6 +64,7 @@
 
 COMMON_OBJS= \
     $(OUTDIR_SLASH)Dart__Parser.$(O) \
+    $(OUTDIR_SLASH)Dart__ParserContext.$(O) \
     $(OUTDIR_SLASH)Dart__ParserError.$(O) \
     $(OUTDIR_SLASH)Dart__ScannerBase.$(O) \
     $(OUTDIR_SLASH)ctu_dart_compiler.$(O) \