compiler/tests/Make.spec
changeset 413 5389e6fbb3bc
parent 391 553a5456963b
child 420 b2f2f15cef26
--- a/compiler/tests/Make.spec	Mon Nov 03 20:28:27 2014 +0000
+++ b/compiler/tests/Make.spec	Wed Nov 05 21:40:01 2014 +0000
@@ -50,6 +50,7 @@
 STCWARNINGS=-warnNonStandard
 
 COMMON_CLASSES= \
+	PPCCompilerTest \
 	PPCContextMementoTest \
 	PPCContextTest \
 	PPCGuardTest \
@@ -63,6 +64,7 @@
 
 
 COMMON_OBJS= \
+    $(OUTDIR_SLASH)PPCCompilerTest.$(O) \
     $(OUTDIR_SLASH)PPCContextMementoTest.$(O) \
     $(OUTDIR_SLASH)PPCContextTest.$(O) \
     $(OUTDIR_SLASH)PPCGuardTest.$(O) \