Make.spec
changeset 623 569639161587
parent 621 35092c77ce85
child 625 3072522a351b
--- a/Make.spec	Mon Aug 04 23:31:05 2014 +0100
+++ b/Make.spec	Tue Aug 05 14:43:25 2014 +0100
@@ -52,7 +52,7 @@
 COMMON_CLASSES= \
 	CustomChangeManager \
 	CustomClassQuery \
-	CustomCodeGeneratorOrRefactoring \
+	CustomCodeGeneratorOrRefactoringBase \
 	CustomContext \
 	CustomDialog \
 	CustomManager \
@@ -65,12 +65,13 @@
 	jn_refactoring_custom \
 	CustomBrowserChangeManager \
 	CustomBrowserContext \
-	CustomCodeGenerator \
+	CustomCodeGeneratorOrRefactoring \
 	CustomLocalChangeManager \
-	CustomRefactoring \
 	CustomSilentDialog \
 	CustomSubContext \
 	CustomUserDialog \
+	CustomCodeGenerator \
+	CustomRefactoring \
 	CustomAccessMethodsCodeGenerator \
 	CustomCodeGeneratorClassGenerator \
 	CustomFooBarBazCodeGenerator \
@@ -102,7 +103,7 @@
 COMMON_OBJS= \
     $(OUTDIR_SLASH)CustomChangeManager.$(O) \
     $(OUTDIR_SLASH)CustomClassQuery.$(O) \
-    $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoring.$(O) \
+    $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoringBase.$(O) \
     $(OUTDIR_SLASH)CustomContext.$(O) \
     $(OUTDIR_SLASH)CustomDialog.$(O) \
     $(OUTDIR_SLASH)CustomManager.$(O) \
@@ -115,12 +116,13 @@
     $(OUTDIR_SLASH)jn_refactoring_custom.$(O) \
     $(OUTDIR_SLASH)CustomBrowserChangeManager.$(O) \
     $(OUTDIR_SLASH)CustomBrowserContext.$(O) \
-    $(OUTDIR_SLASH)CustomCodeGenerator.$(O) \
+    $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomLocalChangeManager.$(O) \
-    $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomSilentDialog.$(O) \
     $(OUTDIR_SLASH)CustomSubContext.$(O) \
     $(OUTDIR_SLASH)CustomUserDialog.$(O) \
+    $(OUTDIR_SLASH)CustomCodeGenerator.$(O) \
+    $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomAccessMethodsCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomCodeGeneratorClassGenerator.$(O) \
     $(OUTDIR_SLASH)CustomFooBarBazCodeGenerator.$(O) \