Make.spec
changeset 635 9edd6a278835
parent 628 6f639016753b
parent 634 d77d9a7561be
child 646 8338755e1088
--- a/Make.spec	Fri Aug 22 19:09:38 2014 +0100
+++ b/Make.spec	Sun Aug 24 01:49:18 2014 +0100
@@ -58,8 +58,11 @@
 	CustomManager \
 	CustomMenuBuilder \
 	CustomMock \
+	CustomParseTreeRewriter \
 	CustomPerspective \
+	CustomRefactoryBuilder \
 	CustomSourceCodeBuilder \
+	CustomSourceCodeSelection \
 	TestClass \
 	TestClass2 \
 	jn_refactoring_custom \
@@ -74,6 +77,7 @@
 	CustomRefactoring \
 	CustomAccessMethodsCodeGenerator \
 	CustomCodeGeneratorClassGenerator \
+	CustomCodeSelectionToResourceTranslation \
 	CustomIsAbstractCodeGenerator \
 	CustomReplaceIfNilWithIfTrueRefactoring \
 	CustomSubclassResponsibilityCodeGenerator \
@@ -111,8 +115,11 @@
     $(OUTDIR_SLASH)CustomManager.$(O) \
     $(OUTDIR_SLASH)CustomMenuBuilder.$(O) \
     $(OUTDIR_SLASH)CustomMock.$(O) \
+    $(OUTDIR_SLASH)CustomParseTreeRewriter.$(O) \
     $(OUTDIR_SLASH)CustomPerspective.$(O) \
+    $(OUTDIR_SLASH)CustomRefactoryBuilder.$(O) \
     $(OUTDIR_SLASH)CustomSourceCodeBuilder.$(O) \
+    $(OUTDIR_SLASH)CustomSourceCodeSelection.$(O) \
     $(OUTDIR_SLASH)TestClass.$(O) \
     $(OUTDIR_SLASH)TestClass2.$(O) \
     $(OUTDIR_SLASH)jn_refactoring_custom.$(O) \
@@ -127,6 +134,7 @@
     $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomAccessMethodsCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomCodeGeneratorClassGenerator.$(O) \
+    $(OUTDIR_SLASH)CustomCodeSelectionToResourceTranslation.$(O) \
     $(OUTDIR_SLASH)CustomIsAbstractCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomReplaceIfNilWithIfTrueRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomSubclassResponsibilityCodeGenerator.$(O) \