Make.spec
changeset 506 b611cc119554
parent 505 1d7cab1946db
child 510 a5f57fac79ee
--- a/Make.spec	Thu Dec 19 21:15:27 2013 +0100
+++ b/Make.spec	Sun Jan 26 23:47:27 2014 +0000
@@ -50,29 +50,34 @@
 STCWARNINGS=-warnNonStandard
 
 COMMON_CLASSES= \
-	CustomCodeGeneratorAndRefactoringManager \
 	CustomCodeGeneratorOrRefactoring \
 	CustomContext \
+	CustomManager \
+	CustomMenuBuilder \
+	CustomPerspective \
 	jn_refactoring_custom \
 	CustomCodeGenerator \
 	CustomRefactoring \
 	MockCustomContext \
+	CustomFooBarBazCodeGenerator \
 	CustomVisitorCodeGenerator \
-	DummyCodeGenerator \
 
 
 
 
 COMMON_OBJS= \
-    $(OUTDIR_SLASH)CustomCodeGeneratorAndRefactoringManager.$(O) \
     $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomContext.$(O) \
+    $(OUTDIR_SLASH)CustomManager.$(O) \
+    $(OUTDIR_SLASH)CustomMenuBuilder.$(O) \
+    $(OUTDIR_SLASH)CustomPerspective.$(O) \
     $(OUTDIR_SLASH)jn_refactoring_custom.$(O) \
     $(OUTDIR_SLASH)CustomCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)MockCustomContext.$(O) \
+    $(OUTDIR_SLASH)CustomFooBarBazCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomVisitorCodeGenerator.$(O) \
-    $(OUTDIR_SLASH)DummyCodeGenerator.$(O) \
+    $(OUTDIR_SLASH)extensions.$(O) \