Make.spec
changeset 494 e4f35fce9e0f
parent 493 db3ea1dbd584
child 495 685a2fc308b5
--- a/Make.spec	Fri Aug 16 00:00:50 2013 +0200
+++ b/Make.spec	Wed Aug 21 22:21:58 2013 +0200
@@ -51,6 +51,7 @@
 
 COMMON_CLASSES= \
 	CustomCodeGenerator \
+	CustomCodeGeneratorAbstract \
 	CustomCodeGeneratorAndRefactoringManager \
 	CustomRefactoring \
 	DummyCodeGenerator \
@@ -62,6 +63,7 @@
 
 COMMON_OBJS= \
     $(OUTDIR_SLASH)CustomCodeGenerator.$(O) \
+    $(OUTDIR_SLASH)CustomCodeGeneratorAbstract.$(O) \
     $(OUTDIR_SLASH)CustomCodeGeneratorAndRefactoringManager.$(O) \
     $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)DummyCodeGenerator.$(O) \