Make.spec
changeset 672 f05a98383324
parent 653 7ad678c3b850
child 674 58df305d9184
--- a/Make.spec	Tue Sep 09 21:49:12 2014 +0200
+++ b/Make.spec	Wed Sep 17 22:59:09 2014 +0200
@@ -52,7 +52,7 @@
 COMMON_CLASSES= \
 	CustomChangeManager \
 	CustomClassQuery \
-	CustomCodeGeneratorOrRefactoringBase \
+	CustomCodeGeneratorOrRefactoring \
 	CustomContext \
 	CustomDialog \
 	CustomManager \
@@ -69,15 +69,14 @@
 	jn_refactoring_custom \
 	CustomBrowserChangeManager \
 	CustomBrowserContext \
-	CustomCodeGeneratorOrRefactoring \
+	CustomCodeGenerator \
 	CustomLocalChangeManager \
 	CustomNoneSourceCodeFormatter \
 	CustomRBLocalSourceCodeFormatter \
+	CustomRefactoring \
 	CustomSilentDialog \
 	CustomSubContext \
 	CustomUserDialog \
-	CustomCodeGenerator \
-	CustomRefactoring \
 	CustomAccessMethodsCodeGenerator \
 	CustomCodeGeneratorClassGenerator \
 	CustomCodeSelectionToResourceTranslation \
@@ -113,7 +112,7 @@
 COMMON_OBJS= \
     $(OUTDIR_SLASH)CustomChangeManager.$(O) \
     $(OUTDIR_SLASH)CustomClassQuery.$(O) \
-    $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoringBase.$(O) \
+    $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomContext.$(O) \
     $(OUTDIR_SLASH)CustomDialog.$(O) \
     $(OUTDIR_SLASH)CustomManager.$(O) \
@@ -130,15 +129,14 @@
     $(OUTDIR_SLASH)jn_refactoring_custom.$(O) \
     $(OUTDIR_SLASH)CustomBrowserChangeManager.$(O) \
     $(OUTDIR_SLASH)CustomBrowserContext.$(O) \
-    $(OUTDIR_SLASH)CustomCodeGeneratorOrRefactoring.$(O) \
+    $(OUTDIR_SLASH)CustomCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomLocalChangeManager.$(O) \
     $(OUTDIR_SLASH)CustomNoneSourceCodeFormatter.$(O) \
     $(OUTDIR_SLASH)CustomRBLocalSourceCodeFormatter.$(O) \
+    $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomSilentDialog.$(O) \
     $(OUTDIR_SLASH)CustomSubContext.$(O) \
     $(OUTDIR_SLASH)CustomUserDialog.$(O) \
-    $(OUTDIR_SLASH)CustomCodeGenerator.$(O) \
-    $(OUTDIR_SLASH)CustomRefactoring.$(O) \
     $(OUTDIR_SLASH)CustomAccessMethodsCodeGenerator.$(O) \
     $(OUTDIR_SLASH)CustomCodeGeneratorClassGenerator.$(O) \
     $(OUTDIR_SLASH)CustomCodeSelectionToResourceTranslation.$(O) \