Make.spec
branchjv
changeset 17865 598963c6ff8e
parent 17862 8a8ae3107950
child 17866 abe5bdd75639
equal deleted inserted replaced
17864:e6010e48defb 17865:598963c6ff8e
     1 # $Header: /cvs/stx/stx/libbasic/Make.spec,v 1.121 2011/09/09 05:15:35 cg Exp $
     1 # $Header$
     2 #
     2 #
     3 # DO NOT EDIT
     3 # DO NOT EDIT
     4 # automagically generated from the projectDefinition: stx_libbasic.
     4 # automagically generated from the projectDefinition: stx_libbasic at 2011-09-28 17:39:56.556.
     5 #
     5 #
     6 # Warning: once you modify this file, do not rerun
     6 # Warning: once you modify this file, do not rerun
     7 # stmkmp or projectDefinition-build again - otherwise, your changes are lost.
     7 # stmkmp or projectDefinition-build again - otherwise, your changes are lost.
     8 #
     8 #
     9 # This file contains specifications which are common to all platforms.
     9 # This file contains specifications which are common to all platforms.
    82 	Lookup \
    82 	Lookup \
    83 	Magnitude \
    83 	Magnitude \
    84 	Message \
    84 	Message \
    85 	MiniDebugger \
    85 	MiniDebugger \
    86 	MiniInspector \
    86 	MiniInspector \
    87 	MiniLogger \
       
    88 	NameSpace \
    87 	NameSpace \
    89 	OSErrorHolder \
    88 	OSErrorHolder \
    90 	OSProcess \
    89 	OSProcess \
    91 	ObjectMemory \
    90 	ObjectMemory \
    92 	PackageId \
    91 	PackageId \
    93 	ProcessorScheduler \
    92 	ProcessorScheduler \
    94 	ProgrammingLanguage \
    93 	ProgrammingLanguage \
    95 	Project \
    94 	Project \
    96 	ProjectDefinition \
    95 	ProjectDefinition \
    97 	PrototypeLookupAlgorithm \
       
    98 	ReadEvalPrintLoop \
    96 	ReadEvalPrintLoop \
    99 	RecursionLock \
    97 	RecursionLock \
   100 	Registry \
    98 	Registry \
   101 	Semaphore \
    99 	Semaphore \
   102 	SharedPool \
   100 	SharedPool \
   345 	InvalidPatchError \
   343 	InvalidPatchError \
   346 	AbortAllOperationWantedQuery \
   344 	AbortAllOperationWantedQuery \
   347 	Complex \
   345 	Complex \
   348 	ConfigurableFeatures \
   346 	ConfigurableFeatures \
   349 	FileDoesNotExistException \
   347 	FileDoesNotExistException \
   350 
   348 	MiniLogger \
   351 WIN32_CLASSES= \
       
   352 	CharacterEncoderImplementations::MS_Baltic \
       
   353 	CharacterEncoderImplementations::MS_Cyrillic \
       
   354 	CharacterEncoderImplementations::MS_Greek \
       
   355 	PCFilename \
       
   356 	Win32Constants \
       
   357 	Win32FILEHandle \
       
   358 	Win32Handle \
       
   359 	Win32OperatingSystem \
       
   360 	Win32Process \
       
   361 
   349 
   362 
   350 
   363 
   351 
   364 
   352 
   365 UNIX_OBJS= \
   353 UNIX_OBJS= \
   395     $(OUTDIR)Lookup.$(O) \
   383     $(OUTDIR)Lookup.$(O) \
   396     $(OUTDIR)Magnitude.$(O) \
   384     $(OUTDIR)Magnitude.$(O) \
   397     $(OUTDIR)Message.$(O) \
   385     $(OUTDIR)Message.$(O) \
   398     $(OUTDIR)MiniDebugger.$(O) \
   386     $(OUTDIR)MiniDebugger.$(O) \
   399     $(OUTDIR)MiniInspector.$(O) \
   387     $(OUTDIR)MiniInspector.$(O) \
   400     $(OUTDIR)MiniLogger.$(O) \
       
   401     $(OUTDIR)NameSpace.$(O) \
   388     $(OUTDIR)NameSpace.$(O) \
   402     $(OUTDIR)OSErrorHolder.$(O) \
   389     $(OUTDIR)OSErrorHolder.$(O) \
   403     $(OUTDIR)OSProcess.$(O) \
   390     $(OUTDIR)OSProcess.$(O) \
   404     $(OUTDIR)ObjectMemory.$(O) \
   391     $(OUTDIR)ObjectMemory.$(O) \
   405     $(OUTDIR)PackageId.$(O) \
   392     $(OUTDIR)PackageId.$(O) \
   406     $(OUTDIR)ProcessorScheduler.$(O) \
   393     $(OUTDIR)ProcessorScheduler.$(O) \
   407     $(OUTDIR)ProgrammingLanguage.$(O) \
   394     $(OUTDIR)ProgrammingLanguage.$(O) \
   408     $(OUTDIR)Project.$(O) \
   395     $(OUTDIR)Project.$(O) \
   409     $(OUTDIR)ProjectDefinition.$(O) \
   396     $(OUTDIR)ProjectDefinition.$(O) \
   410     $(OUTDIR)PrototypeLookupAlgorithm.$(O) \
       
   411     $(OUTDIR)ReadEvalPrintLoop.$(O) \
   397     $(OUTDIR)ReadEvalPrintLoop.$(O) \
   412     $(OUTDIR)RecursionLock.$(O) \
   398     $(OUTDIR)RecursionLock.$(O) \
   413     $(OUTDIR)Registry.$(O) \
   399     $(OUTDIR)Registry.$(O) \
   414     $(OUTDIR)Semaphore.$(O) \
   400     $(OUTDIR)Semaphore.$(O) \
   415     $(OUTDIR)SharedPool.$(O) \
   401     $(OUTDIR)SharedPool.$(O) \
   658     $(OUTDIR)InvalidPatchError.$(O) \
   644     $(OUTDIR)InvalidPatchError.$(O) \
   659     $(OUTDIR)AbortAllOperationWantedQuery.$(O) \
   645     $(OUTDIR)AbortAllOperationWantedQuery.$(O) \
   660     $(OUTDIR)Complex.$(O) \
   646     $(OUTDIR)Complex.$(O) \
   661     $(OUTDIR)ConfigurableFeatures.$(O) \
   647     $(OUTDIR)ConfigurableFeatures.$(O) \
   662     $(OUTDIR)FileDoesNotExistException.$(O) \
   648     $(OUTDIR)FileDoesNotExistException.$(O) \
   663 
   649     $(OUTDIR)MiniLogger.$(O) \
   664 WIN32_OBJS= \
   650 
   665     $(OUTDIR)CharacterEncoderImplementations__MS_Baltic.$(O) \
   651 
   666     $(OUTDIR)CharacterEncoderImplementations__MS_Cyrillic.$(O) \
   652 
   667     $(OUTDIR)CharacterEncoderImplementations__MS_Greek.$(O) \
       
   668     $(OUTDIR)PCFilename.$(O) \
       
   669     $(OUTDIR)Win32Constants.$(O) \
       
   670     $(OUTDIR)Win32FILEHandle.$(O) \
       
   671     $(OUTDIR)Win32Handle.$(O) \
       
   672     $(OUTDIR)Win32OperatingSystem.$(O) \
       
   673     $(OUTDIR)Win32Process.$(O) \
       
   674 
       
   675 
       
   676 
       
   677 
       
   678 
       
   679 
       
   680 
       
   681