Make.spec
branchjv
changeset 18053 e0683b878c4c
parent 18051 d140d3ff68c5
parent 15144 51f043154e5e
child 18055 89ac75436ae9
equal deleted inserted replaced
18052:47b429933e0e 18053:e0683b878c4c
   205 	MethodDictionary \
   205 	MethodDictionary \
   206 	Number \
   206 	Number \
   207 	OSFileHandle \
   207 	OSFileHandle \
   208 	ObjectCoder \
   208 	ObjectCoder \
   209 	OrderedCollection \
   209 	OrderedCollection \
       
   210 	OrderedSet \
   210 	Point \
   211 	Point \
   211 	PositionableStream \
   212 	PositionableStream \
   212 	Query \
   213 	Query \
   213 	ReadOnlySequenceableCollection \
   214 	ReadOnlySequenceableCollection \
   214 	RecursiveStoreError \
   215 	RecursiveStoreError \
   243 	LimitedPrecisionReal \
   244 	LimitedPrecisionReal \
   244 	MeasurementValue \
   245 	MeasurementValue \
   245 	MetaNumber \
   246 	MetaNumber \
   246 	Metaclass \
   247 	Metaclass \
   247 	MethodWithBreakpoints \
   248 	MethodWithBreakpoints \
       
   249 	OrderedDictionary \
   248 	OsError \
   250 	OsError \
   249 	PluginSupport \
   251 	PluginSupport \
   250 	ProceedableError \
   252 	ProceedableError \
   251 	QueryWithoutDefault \
   253 	QueryWithoutDefault \
   252 	ReadStream \
   254 	ReadStream \
   555     $(OUTDIR_SLASH)MethodDictionary.$(O) \
   557     $(OUTDIR_SLASH)MethodDictionary.$(O) \
   556     $(OUTDIR_SLASH)Number.$(O) \
   558     $(OUTDIR_SLASH)Number.$(O) \
   557     $(OUTDIR_SLASH)OSFileHandle.$(O) \
   559     $(OUTDIR_SLASH)OSFileHandle.$(O) \
   558     $(OUTDIR_SLASH)ObjectCoder.$(O) \
   560     $(OUTDIR_SLASH)ObjectCoder.$(O) \
   559     $(OUTDIR_SLASH)OrderedCollection.$(O) \
   561     $(OUTDIR_SLASH)OrderedCollection.$(O) \
       
   562     $(OUTDIR_SLASH)OrderedSet.$(O) \
   560     $(OUTDIR_SLASH)Point.$(O) \
   563     $(OUTDIR_SLASH)Point.$(O) \
   561     $(OUTDIR_SLASH)PositionableStream.$(O) \
   564     $(OUTDIR_SLASH)PositionableStream.$(O) \
   562     $(OUTDIR_SLASH)Query.$(O) \
   565     $(OUTDIR_SLASH)Query.$(O) \
   563     $(OUTDIR_SLASH)ReadOnlySequenceableCollection.$(O) \
   566     $(OUTDIR_SLASH)ReadOnlySequenceableCollection.$(O) \
   564     $(OUTDIR_SLASH)RecursiveStoreError.$(O) \
   567     $(OUTDIR_SLASH)RecursiveStoreError.$(O) \
   593     $(OUTDIR_SLASH)LimitedPrecisionReal.$(O) \
   596     $(OUTDIR_SLASH)LimitedPrecisionReal.$(O) \
   594     $(OUTDIR_SLASH)MeasurementValue.$(O) \
   597     $(OUTDIR_SLASH)MeasurementValue.$(O) \
   595     $(OUTDIR_SLASH)MetaNumber.$(O) \
   598     $(OUTDIR_SLASH)MetaNumber.$(O) \
   596     $(OUTDIR_SLASH)Metaclass.$(O) \
   599     $(OUTDIR_SLASH)Metaclass.$(O) \
   597     $(OUTDIR_SLASH)MethodWithBreakpoints.$(O) \
   600     $(OUTDIR_SLASH)MethodWithBreakpoints.$(O) \
       
   601     $(OUTDIR_SLASH)OrderedDictionary.$(O) \
   598     $(OUTDIR_SLASH)OsError.$(O) \
   602     $(OUTDIR_SLASH)OsError.$(O) \
   599     $(OUTDIR_SLASH)PluginSupport.$(O) \
   603     $(OUTDIR_SLASH)PluginSupport.$(O) \
   600     $(OUTDIR_SLASH)ProceedableError.$(O) \
   604     $(OUTDIR_SLASH)ProceedableError.$(O) \
   601     $(OUTDIR_SLASH)QueryWithoutDefault.$(O) \
   605     $(OUTDIR_SLASH)QueryWithoutDefault.$(O) \
   602     $(OUTDIR_SLASH)ReadStream.$(O) \
   606     $(OUTDIR_SLASH)ReadStream.$(O) \