Make.spec
branchjv
changeset 20727 fb8c5591428b
parent 20578 39641ba8d6e0
parent 20656 d1c5a56fb43c
child 21024 8734987eb5c7
equal deleted inserted replaced
20600:222ed6c9364e 20727:fb8c5591428b
   222 	AbortAllOperationRequest \
   222 	AbortAllOperationRequest \
   223 	AbortAllOperationWantedQuery \
   223 	AbortAllOperationWantedQuery \
   224 	AbstractSourceFileWriter \
   224 	AbstractSourceFileWriter \
   225 	ActivityNotification \
   225 	ActivityNotification \
   226 	Array \
   226 	Array \
       
   227 	BitArray \
   227 	BreakPointInterrupt \
   228 	BreakPointInterrupt \
   228 	CharacterEncoderImplementations::ISO10646_to_UTF16LE \
   229 	CharacterEncoderImplementations::ISO10646_to_UTF16LE \
   229 	CharacterEncoderImplementations::ISO10646_to_UTF8_MAC \
   230 	CharacterEncoderImplementations::ISO10646_to_UTF8_MAC \
   230 	CharacterEncoderImplementations::ISO10646_to_XMLUTF8 \
   231 	CharacterEncoderImplementations::ISO10646_to_XMLUTF8 \
   231 	CharacterEncoderImplementations::ISO8859_9 \
   232 	CharacterEncoderImplementations::ISO8859_9 \
   276 	WriteStream \
   277 	WriteStream \
   277 	AbortOperationRequest \
   278 	AbortOperationRequest \
   278 	AbstractNumberVector \
   279 	AbstractNumberVector \
   279 	AllocationFailure \
   280 	AllocationFailure \
   280 	AutoloadMetaclass \
   281 	AutoloadMetaclass \
       
   282 	BooleanArray \
   281 	ByteArray \
   283 	ByteArray \
   282 	CharacterArray \
   284 	CharacterArray \
   283 	CharacterWriteStream \
   285 	CharacterWriteStream \
   284 	Class \
   286 	Class \
   285 	ClassBuildWarning \
   287 	ClassBuildWarning \
   359 	StreamNotOpenError \
   361 	StreamNotOpenError \
   360 	String \
   362 	String \
   361 	SubclassResponsibilityError \
   363 	SubclassResponsibilityError \
   362 	TimeConversionError \
   364 	TimeConversionError \
   363 	TwoByteString \
   365 	TwoByteString \
       
   366 	UnboxedIntegerArray \
   364 	UnimplementedFunctionalityError \
   367 	UnimplementedFunctionalityError \
   365 	UnprotectedExternalBytes \
   368 	UnprotectedExternalBytes \
   366 	WeakDependencyDictionary \
   369 	WeakDependencyDictionary \
   367 	WriteError \
   370 	WriteError \
   368 	AbstractClassInstantiationError \
   371 	AbstractClassInstantiationError \
   376 	FileDoesNotExistException \
   379 	FileDoesNotExistException \
   377 	FileStream \
   380 	FileStream \
   378 	HandleRegistry \
   381 	HandleRegistry \
   379 	ImmutableString \
   382 	ImmutableString \
   380 	IndexNotFoundError \
   383 	IndexNotFoundError \
       
   384 	IntegerArray \
   381 	InvalidByteCodeError \
   385 	InvalidByteCodeError \
   382 	InvalidInstructionError \
   386 	InvalidInstructionError \
   383 	InvalidReadError \
   387 	InvalidReadError \
   384 	InvalidWriteError \
   388 	InvalidWriteError \
   385 	KeyNotFoundError \
   389 	KeyNotFoundError \
       
   390 	LongIntegerArray \
   386 	MissingClassInLiteralArrayErrorSignal \
   391 	MissingClassInLiteralArrayErrorSignal \
   387 	NoByteCodeError \
   392 	NoByteCodeError \
   388 	NonPositionableExternalStream \
   393 	NonPositionableExternalStream \
   389 	NumberFormatError \
   394 	NumberFormatError \
   390 	PTYOpenError \
   395 	PTYOpenError \
   391 	PackageNotCompatibleError \
   396 	PackageNotCompatibleError \
   392 	RangeError \
   397 	RangeError \
       
   398 	SignedIntegerArray \
       
   399 	SignedLongIntegerArray \
       
   400 	SignedWordArray \
   393 	Symbol \
   401 	Symbol \
       
   402 	UnboundedExternalStream \
   394 	Unicode16String \
   403 	Unicode16String \
   395 	UnorderedNumbersError \
   404 	UnorderedNumbersError \
       
   405 	WordArray \
   396 	WrongNumberOfArgumentsError \
   406 	WrongNumberOfArgumentsError \
   397 	WrongProceedabilityError \
   407 	WrongProceedabilityError \
   398 	CharacterRangeError \
   408 	CharacterRangeError \
   399 	DirectoryStream \
   409 	DirectoryStream \
       
   410 	ImaginaryResultError \
   400 	InvalidEncodingError \
   411 	InvalidEncodingError \
   401 	NonIntegerIndexError \
   412 	NonIntegerIndexError \
   402 	OverflowError \
   413 	OverflowError \
   403 	PipeStream \
   414 	PipeStream \
   404 	RomanNumberFormatError \
   415 	RomanNumberFormatError \
   405 	SubscriptOutOfBoundsError \
   416 	SubscriptOutOfBoundsError \
   406 	UnderflowError \
   417 	UnderflowError \
   407 	ZeroDivide \
   418 	ZeroDivide \
       
   419 	BadRomanNumberFormatError \
   408 
   420 
   409 WIN32_CLASSES= \
   421 WIN32_CLASSES= \
   410 	Win32Process \
   422 	Win32Process \
   411 	PCFilename \
   423 	PCFilename \
   412 	Win32Constants \
   424 	Win32Constants \
   600     $(OUTDIR_SLASH)AbortAllOperationRequest.$(O) \
   612     $(OUTDIR_SLASH)AbortAllOperationRequest.$(O) \
   601     $(OUTDIR_SLASH)AbortAllOperationWantedQuery.$(O) \
   613     $(OUTDIR_SLASH)AbortAllOperationWantedQuery.$(O) \
   602     $(OUTDIR_SLASH)AbstractSourceFileWriter.$(O) \
   614     $(OUTDIR_SLASH)AbstractSourceFileWriter.$(O) \
   603     $(OUTDIR_SLASH)ActivityNotification.$(O) \
   615     $(OUTDIR_SLASH)ActivityNotification.$(O) \
   604     $(OUTDIR_SLASH)Array.$(O) \
   616     $(OUTDIR_SLASH)Array.$(O) \
       
   617     $(OUTDIR_SLASH)BitArray.$(O) \
   605     $(OUTDIR_SLASH)BreakPointInterrupt.$(O) \
   618     $(OUTDIR_SLASH)BreakPointInterrupt.$(O) \
   606     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO10646_to_UTF16LE.$(O) \
   619     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO10646_to_UTF16LE.$(O) \
   607     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO10646_to_UTF8_MAC.$(O) \
   620     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO10646_to_UTF8_MAC.$(O) \
   608     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO10646_to_XMLUTF8.$(O) \
   621     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO10646_to_XMLUTF8.$(O) \
   609     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO8859_9.$(O) \
   622     $(OUTDIR_SLASH)CharacterEncoderImplementations__ISO8859_9.$(O) \
   654     $(OUTDIR_SLASH)WriteStream.$(O) \
   667     $(OUTDIR_SLASH)WriteStream.$(O) \
   655     $(OUTDIR_SLASH)AbortOperationRequest.$(O) \
   668     $(OUTDIR_SLASH)AbortOperationRequest.$(O) \
   656     $(OUTDIR_SLASH)AbstractNumberVector.$(O) \
   669     $(OUTDIR_SLASH)AbstractNumberVector.$(O) \
   657     $(OUTDIR_SLASH)AllocationFailure.$(O) \
   670     $(OUTDIR_SLASH)AllocationFailure.$(O) \
   658     $(OUTDIR_SLASH)AutoloadMetaclass.$(O) \
   671     $(OUTDIR_SLASH)AutoloadMetaclass.$(O) \
       
   672     $(OUTDIR_SLASH)BooleanArray.$(O) \
   659     $(OUTDIR_SLASH)ByteArray.$(O) \
   673     $(OUTDIR_SLASH)ByteArray.$(O) \
   660     $(OUTDIR_SLASH)CharacterArray.$(O) \
   674     $(OUTDIR_SLASH)CharacterArray.$(O) \
   661     $(OUTDIR_SLASH)CharacterWriteStream.$(O) \
   675     $(OUTDIR_SLASH)CharacterWriteStream.$(O) \
   662     $(OUTDIR_SLASH)Class.$(O) \
   676     $(OUTDIR_SLASH)Class.$(O) \
   663     $(OUTDIR_SLASH)ClassBuildWarning.$(O) \
   677     $(OUTDIR_SLASH)ClassBuildWarning.$(O) \
   737     $(OUTDIR_SLASH)StreamNotOpenError.$(O) \
   751     $(OUTDIR_SLASH)StreamNotOpenError.$(O) \
   738     $(OUTDIR_SLASH)String.$(O) \
   752     $(OUTDIR_SLASH)String.$(O) \
   739     $(OUTDIR_SLASH)SubclassResponsibilityError.$(O) \
   753     $(OUTDIR_SLASH)SubclassResponsibilityError.$(O) \
   740     $(OUTDIR_SLASH)TimeConversionError.$(O) \
   754     $(OUTDIR_SLASH)TimeConversionError.$(O) \
   741     $(OUTDIR_SLASH)TwoByteString.$(O) \
   755     $(OUTDIR_SLASH)TwoByteString.$(O) \
       
   756     $(OUTDIR_SLASH)UnboxedIntegerArray.$(O) \
   742     $(OUTDIR_SLASH)UnimplementedFunctionalityError.$(O) \
   757     $(OUTDIR_SLASH)UnimplementedFunctionalityError.$(O) \
   743     $(OUTDIR_SLASH)UnprotectedExternalBytes.$(O) \
   758     $(OUTDIR_SLASH)UnprotectedExternalBytes.$(O) \
   744     $(OUTDIR_SLASH)WeakDependencyDictionary.$(O) \
   759     $(OUTDIR_SLASH)WeakDependencyDictionary.$(O) \
   745     $(OUTDIR_SLASH)WriteError.$(O) \
   760     $(OUTDIR_SLASH)WriteError.$(O) \
   746     $(OUTDIR_SLASH)AbstractClassInstantiationError.$(O) \
   761     $(OUTDIR_SLASH)AbstractClassInstantiationError.$(O) \
   754     $(OUTDIR_SLASH)FileDoesNotExistException.$(O) \
   769     $(OUTDIR_SLASH)FileDoesNotExistException.$(O) \
   755     $(OUTDIR_SLASH)FileStream.$(O) \
   770     $(OUTDIR_SLASH)FileStream.$(O) \
   756     $(OUTDIR_SLASH)HandleRegistry.$(O) \
   771     $(OUTDIR_SLASH)HandleRegistry.$(O) \
   757     $(OUTDIR_SLASH)ImmutableString.$(O) \
   772     $(OUTDIR_SLASH)ImmutableString.$(O) \
   758     $(OUTDIR_SLASH)IndexNotFoundError.$(O) \
   773     $(OUTDIR_SLASH)IndexNotFoundError.$(O) \
       
   774     $(OUTDIR_SLASH)IntegerArray.$(O) \
   759     $(OUTDIR_SLASH)InvalidByteCodeError.$(O) \
   775     $(OUTDIR_SLASH)InvalidByteCodeError.$(O) \
   760     $(OUTDIR_SLASH)InvalidInstructionError.$(O) \
   776     $(OUTDIR_SLASH)InvalidInstructionError.$(O) \
   761     $(OUTDIR_SLASH)InvalidReadError.$(O) \
   777     $(OUTDIR_SLASH)InvalidReadError.$(O) \
   762     $(OUTDIR_SLASH)InvalidWriteError.$(O) \
   778     $(OUTDIR_SLASH)InvalidWriteError.$(O) \
   763     $(OUTDIR_SLASH)KeyNotFoundError.$(O) \
   779     $(OUTDIR_SLASH)KeyNotFoundError.$(O) \
       
   780     $(OUTDIR_SLASH)LongIntegerArray.$(O) \
   764     $(OUTDIR_SLASH)MissingClassInLiteralArrayErrorSignal.$(O) \
   781     $(OUTDIR_SLASH)MissingClassInLiteralArrayErrorSignal.$(O) \
   765     $(OUTDIR_SLASH)NoByteCodeError.$(O) \
   782     $(OUTDIR_SLASH)NoByteCodeError.$(O) \
   766     $(OUTDIR_SLASH)NonPositionableExternalStream.$(O) \
   783     $(OUTDIR_SLASH)NonPositionableExternalStream.$(O) \
   767     $(OUTDIR_SLASH)NumberFormatError.$(O) \
   784     $(OUTDIR_SLASH)NumberFormatError.$(O) \
   768     $(OUTDIR_SLASH)PTYOpenError.$(O) \
   785     $(OUTDIR_SLASH)PTYOpenError.$(O) \
   769     $(OUTDIR_SLASH)PackageNotCompatibleError.$(O) \
   786     $(OUTDIR_SLASH)PackageNotCompatibleError.$(O) \
   770     $(OUTDIR_SLASH)RangeError.$(O) \
   787     $(OUTDIR_SLASH)RangeError.$(O) \
       
   788     $(OUTDIR_SLASH)SignedIntegerArray.$(O) \
       
   789     $(OUTDIR_SLASH)SignedLongIntegerArray.$(O) \
       
   790     $(OUTDIR_SLASH)SignedWordArray.$(O) \
   771     $(OUTDIR_SLASH)Symbol.$(O) \
   791     $(OUTDIR_SLASH)Symbol.$(O) \
       
   792     $(OUTDIR_SLASH)UnboundedExternalStream.$(O) \
   772     $(OUTDIR_SLASH)Unicode16String.$(O) \
   793     $(OUTDIR_SLASH)Unicode16String.$(O) \
   773     $(OUTDIR_SLASH)UnorderedNumbersError.$(O) \
   794     $(OUTDIR_SLASH)UnorderedNumbersError.$(O) \
       
   795     $(OUTDIR_SLASH)WordArray.$(O) \
   774     $(OUTDIR_SLASH)WrongNumberOfArgumentsError.$(O) \
   796     $(OUTDIR_SLASH)WrongNumberOfArgumentsError.$(O) \
   775     $(OUTDIR_SLASH)WrongProceedabilityError.$(O) \
   797     $(OUTDIR_SLASH)WrongProceedabilityError.$(O) \
   776     $(OUTDIR_SLASH)CharacterRangeError.$(O) \
   798     $(OUTDIR_SLASH)CharacterRangeError.$(O) \
   777     $(OUTDIR_SLASH)DirectoryStream.$(O) \
   799     $(OUTDIR_SLASH)DirectoryStream.$(O) \
       
   800     $(OUTDIR_SLASH)ImaginaryResultError.$(O) \
   778     $(OUTDIR_SLASH)InvalidEncodingError.$(O) \
   801     $(OUTDIR_SLASH)InvalidEncodingError.$(O) \
   779     $(OUTDIR_SLASH)NonIntegerIndexError.$(O) \
   802     $(OUTDIR_SLASH)NonIntegerIndexError.$(O) \
   780     $(OUTDIR_SLASH)OverflowError.$(O) \
   803     $(OUTDIR_SLASH)OverflowError.$(O) \
   781     $(OUTDIR_SLASH)PipeStream.$(O) \
   804     $(OUTDIR_SLASH)PipeStream.$(O) \
   782     $(OUTDIR_SLASH)RomanNumberFormatError.$(O) \
   805     $(OUTDIR_SLASH)RomanNumberFormatError.$(O) \
   783     $(OUTDIR_SLASH)SubscriptOutOfBoundsError.$(O) \
   806     $(OUTDIR_SLASH)SubscriptOutOfBoundsError.$(O) \
   784     $(OUTDIR_SLASH)UnderflowError.$(O) \
   807     $(OUTDIR_SLASH)UnderflowError.$(O) \
   785     $(OUTDIR_SLASH)ZeroDivide.$(O) \
   808     $(OUTDIR_SLASH)ZeroDivide.$(O) \
       
   809     $(OUTDIR_SLASH)BadRomanNumberFormatError.$(O) \
   786 
   810 
   787 WIN32_OBJS= \
   811 WIN32_OBJS= \
   788     $(OUTDIR_SLASH)Win32Process.$(O) \
   812     $(OUTDIR_SLASH)Win32Process.$(O) \
   789     $(OUTDIR_SLASH)PCFilename.$(O) \
   813     $(OUTDIR_SLASH)PCFilename.$(O) \
   790     $(OUTDIR_SLASH)Win32Constants.$(O) \
   814     $(OUTDIR_SLASH)Win32Constants.$(O) \