Make.spec
branchjv
changeset 17807 06cc6c49e291
parent 17802 16f86e6a8266
child 17815 956b46750806
--- a/Make.spec	Tue Nov 09 13:54:57 2010 +0000
+++ b/Make.spec	Tue Nov 09 16:24:28 2010 +0000
@@ -1,6 +1,6 @@
-# $Header$
+# $Header: /cvs/stx/stx/libbasic/Make.spec,v 1.110 2010-10-14 16:54:58 cg Exp $
 #
-# DO NOT EDIT 
+# DO NOT EDIT
 # automagically generated from the projectDefinition: stx_libbasic.
 #
 # Warning: once you modify this file, do not rerun
@@ -191,6 +191,7 @@
 	UserInterrupt \
 	UserNotification \
 	YesToAllConfirmation \
+	SameForAllNotification \
 	stx_libbasic \
 	AbortAllOperationRequest \
 	AbstractSourceFileWriter \
@@ -338,6 +339,7 @@
 	PipeStream \
 	Symbol \
 	Unicode16String \
+	CharacterEncoderImplementations::EBCDIC \
 
 WIN32_CLASSES= \
 	CharacterEncoderImplementations::MS_Baltic \
@@ -495,6 +497,7 @@
     $(OUTDIR)UserInterrupt.$(O) \
     $(OUTDIR)UserNotification.$(O) \
     $(OUTDIR)YesToAllConfirmation.$(O) \
+    $(OUTDIR)SameForAllNotification.$(O) \
     $(OUTDIR)stx_libbasic.$(O) \
     $(OUTDIR)AbortAllOperationRequest.$(O) \
     $(OUTDIR)AbstractSourceFileWriter.$(O) \
@@ -642,6 +645,7 @@
     $(OUTDIR)PipeStream.$(O) \
     $(OUTDIR)Symbol.$(O) \
     $(OUTDIR)Unicode16String.$(O) \
+    $(OUTDIR)CharacterEncoderImplementations__EBCDIC.$(O) \
 
 WIN32_OBJS= \
     $(OUTDIR)CharacterEncoderImplementations__MS_Baltic.$(O) \
@@ -655,5 +659,3 @@
     $(OUTDIR)Win32Process.$(O) \
 
 
-
-