Make.spec
branchjv
changeset 21784 d58698c455c1
parent 21249 86c01ee5a76e
child 23083 c8dcd89b9cf6
--- a/Make.spec	Tue May 30 07:24:23 2017 +0200
+++ b/Make.spec	Fri May 26 21:24:42 2017 +0100
@@ -392,6 +392,8 @@
 	LongIntegerArray \
 	MissingClassInLiteralArrayErrorSignal \
 	NoByteCodeError \
+	TTYConstants \
+	TTYAttributes \
 	NonPositionableExternalStream \
 	NumberFormatError \
 	PTYOpenError \
@@ -783,6 +785,8 @@
     $(OUTDIR_SLASH)LongIntegerArray.$(O) \
     $(OUTDIR_SLASH)MissingClassInLiteralArrayErrorSignal.$(O) \
     $(OUTDIR_SLASH)NoByteCodeError.$(O) \
+    $(OUTDIR_SLASH)TTYConstants.$(O) \
+    $(OUTDIR_SLASH)TTYAttributes.$(O) \
     $(OUTDIR_SLASH)NonPositionableExternalStream.$(O) \
     $(OUTDIR_SLASH)NumberFormatError.$(O) \
     $(OUTDIR_SLASH)PTYOpenError.$(O) \
@@ -810,7 +814,7 @@
     $(OUTDIR_SLASH)UnderflowError.$(O) \
     $(OUTDIR_SLASH)ZeroDivide.$(O) \
     $(OUTDIR_SLASH)BadRomanNumberFormatError.$(O) \
-
+    
 WIN32_OBJS= \
     $(OUTDIR_SLASH)PCFilename.$(O) \
     $(OUTDIR_SLASH)Win32Constants.$(O) \
@@ -824,6 +828,7 @@
     $(OUTDIR_SLASH)UnixOperatingSystem.$(O) \
     $(OUTDIR_SLASH)OSXOperatingSystem.$(O) \
 
+
 VMS_OBJS= \
     $(OUTDIR_SLASH)OpenVMSFileHandle.$(O) \
     $(OUTDIR_SLASH)OpenVMSFilename.$(O) \