src/Make.spec
branchjk_new_structure
changeset 761 43e017ec7958
parent 758 be8e84381ce0
child 763 1e82b558abd3
equal deleted inserted replaced
760:5f55da80009b 761:43e017ec7958
   125 	JavaMethodDescriptor \
   125 	JavaMethodDescriptor \
   126 	JavaMethodNode \
   126 	JavaMethodNode \
   127 	JavaMethodWithException \
   127 	JavaMethodWithException \
   128 	JavaMethodref \
   128 	JavaMethodref \
   129 	JavaParser \
   129 	JavaParser \
   130 	JavaRefMock \
       
   131 	JavaTypeNode \
   130 	JavaTypeNode \
   132 	JavaUnhandledExceptionError \
   131 	JavaUnhandledExceptionError \
   133 	JavaUnresolvedClassConstant \
   132 	JavaUnresolvedClassConstant \
   134 	JavaUnresolvedNameandTypeConstant \
   133 	JavaUnresolvedNameandTypeConstant \
   135 	JavaUnresolvedRefConstant \
   134 	JavaUnresolvedRefConstant \
   144 	JavaClassPointerRef \
   143 	JavaClassPointerRef \
   145 	JavaDoubleTypeNode \
   144 	JavaDoubleTypeNode \
   146 	JavaFieldRef2 \
   145 	JavaFieldRef2 \
   147 	JavaFloatTypeNode \
   146 	JavaFloatTypeNode \
   148 	JavaIntTypeNode \
   147 	JavaIntTypeNode \
   149 	JavaInterfaceMethodRef2 \
       
   150 	JavaInterfaceMethodref \
   148 	JavaInterfaceMethodref \
   151 	JavaLongTypeNode \
   149 	JavaLongTypeNode \
   152 	JavaMethodRef2 \
   150 	JavaMethodRef2 \
   153 	JavaMethodWithHandler \
   151 	JavaMethodWithHandler \
   154 	JavaUnresolvedFieldrefConstant \
   152 	JavaUnresolvedFieldrefConstant \
   155 	JavaUnresolvedMethodrefConstant \
   153 	JavaUnresolvedMethodrefConstant \
   156 	JavaVoidTypeNode \
   154 	JavaVoidTypeNode \
   157 	JavaArrayClassPointerRef \
   155 	JavaArrayClassPointerRef \
       
   156 	JavaInterfaceMethodRef2 \
   158 	JavaNativeMethod \
   157 	JavaNativeMethod \
   159 	JavaUnresolvedInterfaceMethodrefConstant \
   158 	JavaUnresolvedInterfaceMethodrefConstant \
   160 
   159 
   161 
   160 
   162 
   161 
   237     $(OUTDIR)JavaMethodDescriptor.$(O) \
   236     $(OUTDIR)JavaMethodDescriptor.$(O) \
   238     $(OUTDIR)JavaMethodNode.$(O) \
   237     $(OUTDIR)JavaMethodNode.$(O) \
   239     $(OUTDIR)JavaMethodWithException.$(O) \
   238     $(OUTDIR)JavaMethodWithException.$(O) \
   240     $(OUTDIR)JavaMethodref.$(O) \
   239     $(OUTDIR)JavaMethodref.$(O) \
   241     $(OUTDIR)JavaParser.$(O) \
   240     $(OUTDIR)JavaParser.$(O) \
   242     $(OUTDIR)JavaRefMock.$(O) \
       
   243     $(OUTDIR)JavaTypeNode.$(O) \
   241     $(OUTDIR)JavaTypeNode.$(O) \
   244     $(OUTDIR)JavaUnhandledExceptionError.$(O) \
   242     $(OUTDIR)JavaUnhandledExceptionError.$(O) \
   245     $(OUTDIR)JavaUnresolvedClassConstant.$(O) \
   243     $(OUTDIR)JavaUnresolvedClassConstant.$(O) \
   246     $(OUTDIR)JavaUnresolvedNameandTypeConstant.$(O) \
   244     $(OUTDIR)JavaUnresolvedNameandTypeConstant.$(O) \
   247     $(OUTDIR)JavaUnresolvedRefConstant.$(O) \
   245     $(OUTDIR)JavaUnresolvedRefConstant.$(O) \
   256     $(OUTDIR)JavaClassPointerRef.$(O) \
   254     $(OUTDIR)JavaClassPointerRef.$(O) \
   257     $(OUTDIR)JavaDoubleTypeNode.$(O) \
   255     $(OUTDIR)JavaDoubleTypeNode.$(O) \
   258     $(OUTDIR)JavaFieldRef2.$(O) \
   256     $(OUTDIR)JavaFieldRef2.$(O) \
   259     $(OUTDIR)JavaFloatTypeNode.$(O) \
   257     $(OUTDIR)JavaFloatTypeNode.$(O) \
   260     $(OUTDIR)JavaIntTypeNode.$(O) \
   258     $(OUTDIR)JavaIntTypeNode.$(O) \
   261     $(OUTDIR)JavaInterfaceMethodRef2.$(O) \
       
   262     $(OUTDIR)JavaInterfaceMethodref.$(O) \
   259     $(OUTDIR)JavaInterfaceMethodref.$(O) \
   263     $(OUTDIR)JavaLongTypeNode.$(O) \
   260     $(OUTDIR)JavaLongTypeNode.$(O) \
   264     $(OUTDIR)JavaMethodRef2.$(O) \
   261     $(OUTDIR)JavaMethodRef2.$(O) \
   265     $(OUTDIR)JavaMethodWithHandler.$(O) \
   262     $(OUTDIR)JavaMethodWithHandler.$(O) \
   266     $(OUTDIR)JavaUnresolvedFieldrefConstant.$(O) \
   263     $(OUTDIR)JavaUnresolvedFieldrefConstant.$(O) \
   267     $(OUTDIR)JavaUnresolvedMethodrefConstant.$(O) \
   264     $(OUTDIR)JavaUnresolvedMethodrefConstant.$(O) \
   268     $(OUTDIR)JavaVoidTypeNode.$(O) \
   265     $(OUTDIR)JavaVoidTypeNode.$(O) \
   269     $(OUTDIR)JavaArrayClassPointerRef.$(O) \
   266     $(OUTDIR)JavaArrayClassPointerRef.$(O) \
       
   267     $(OUTDIR)JavaInterfaceMethodRef2.$(O) \
   270     $(OUTDIR)JavaNativeMethod.$(O) \
   268     $(OUTDIR)JavaNativeMethod.$(O) \
   271     $(OUTDIR)JavaUnresolvedInterfaceMethodrefConstant.$(O) \
   269     $(OUTDIR)JavaUnresolvedInterfaceMethodrefConstant.$(O) \
   272     $(OUTDIR)extensions.$(O) \
   270     $(OUTDIR)extensions.$(O) \
   273 
   271 
   274 
   272 
   275 
   273 
   276 
   274 
       
   275