benchmarks/Make.spec
changeset 3625 ad5f53826f0e
parent 3508 622620308fee
--- a/benchmarks/Make.spec	Mon Sep 19 23:20:38 2016 +0100
+++ b/benchmarks/Make.spec	Tue Sep 20 10:11:05 2016 +0100
@@ -1,4 +1,4 @@
-# $Header: /cvs/stx/stx/libjava/benchmarks/Make.spec,v 1.5 2015-03-20 12:08:01 vrany Exp $
+# $Header$
 #
 # DO NOT EDIT
 # automagically generated from the projectDefinition: stx_libjava_benchmarks.
@@ -22,7 +22,7 @@
 #                (if removed, they will be created as common
 #  -Pxxx       : defines the package
 #  -Zxxx       : a prefix for variables within the classLib
-#  -Dxxx       : defines passed to to CC for inline C-code
+#  -Dxxx       : defines passed to CC for inline C-code
 #  -Ixxx       : include path passed to CC for inline C-code
 #  +optspace   : optimized for space
 #  +optspace2  : optimized more for space
@@ -52,6 +52,7 @@
 
 COMMON_CLASSES= \
 	JavaBenchmark \
+	JavaBenchmarkClassLoader \
 	JavaBenchmarkClassReader \
 	JavaBenchmarkMisc \
 	JavaBenchmarkRunner \
@@ -62,6 +63,7 @@
 
 COMMON_OBJS= \
     $(OUTDIR_SLASH)JavaBenchmark.$(O) \
+    $(OUTDIR_SLASH)JavaBenchmarkClassLoader.$(O) \
     $(OUTDIR_SLASH)JavaBenchmarkClassReader.$(O) \
     $(OUTDIR_SLASH)JavaBenchmarkMisc.$(O) \
     $(OUTDIR_SLASH)JavaBenchmarkRunner.$(O) \