Make.spec
changeset 7432 2549f9441982
parent 7192 94eca04628c8
child 7807 29605c7566d2
--- a/Make.spec	Wed Jul 20 11:54:58 2016 +0200
+++ b/Make.spec	Wed Jul 20 12:51:08 2016 +0200
@@ -22,7 +22,7 @@
 #                (if removed, they will be created as common
 #  -Pxxx       : defines the package
 #  -Zxxx       : a prefix for variables within the classLib
-#  -Dxxx       : defines passed to to CC for inline C-code
+#  -Dxxx       : defines passed to CC for inline C-code
 #  -Ixxx       : include path passed to CC for inline C-code
 #  +optspace   : optimized for space
 #  +optspace2  : optimized more for space
@@ -64,6 +64,7 @@
 	FontDescription \
 	GraphicsContext \
 	GraphicsDevice \
+	GraphicsMedium \
 	Image \
 	ImageReader \
 	KeyboardForwarder \
@@ -88,7 +89,9 @@
 	Depth64Image \
 	Depth8Image \
 	DeviceGraphicsContext \
+	DisplaySurface \
 	Font \
+	Form \
 	GradientBackground \
 	GradientFillStyle \
 	HostGraphicsDevice \
@@ -107,20 +110,17 @@
 	ViewStyle \
 	WindowEvent \
 	DeviceWorkstation \
+	DisplayRootView \
 	FixedPalette \
-	GraphicsMedium \
 	ImageMask \
 	MacFlatButtonBorder \
 	MappedPalette \
 	RoundedBorder \
+	SimpleView \
 	WidgetEvent \
 	WindowingTransformation \
-	DisplaySurface \
 	FixedPaletteWithAlpha \
-	Form \
 	MonoMappedPalette \
-	DisplayRootView \
-	SimpleView \
 	ShadowView \
 	View \
 	TopView \
@@ -154,6 +154,7 @@
     $(OUTDIR_SLASH)FontDescription.$(O) \
     $(OUTDIR_SLASH)GraphicsContext.$(O) \
     $(OUTDIR_SLASH)GraphicsDevice.$(O) \
+    $(OUTDIR_SLASH)GraphicsMedium.$(O) \
     $(OUTDIR_SLASH)Image.$(O) \
     $(OUTDIR_SLASH)ImageReader.$(O) \
     $(OUTDIR_SLASH)KeyboardForwarder.$(O) \
@@ -178,7 +179,9 @@
     $(OUTDIR_SLASH)Depth64Image.$(O) \
     $(OUTDIR_SLASH)Depth8Image.$(O) \
     $(OUTDIR_SLASH)DeviceGraphicsContext.$(O) \
+    $(OUTDIR_SLASH)DisplaySurface.$(O) \
     $(OUTDIR_SLASH)Font.$(O) \
+    $(OUTDIR_SLASH)Form.$(O) \
     $(OUTDIR_SLASH)GradientBackground.$(O) \
     $(OUTDIR_SLASH)GradientFillStyle.$(O) \
     $(OUTDIR_SLASH)HostGraphicsDevice.$(O) \
@@ -197,20 +200,17 @@
     $(OUTDIR_SLASH)ViewStyle.$(O) \
     $(OUTDIR_SLASH)WindowEvent.$(O) \
     $(OUTDIR_SLASH)DeviceWorkstation.$(O) \
+    $(OUTDIR_SLASH)DisplayRootView.$(O) \
     $(OUTDIR_SLASH)FixedPalette.$(O) \
-    $(OUTDIR_SLASH)GraphicsMedium.$(O) \
     $(OUTDIR_SLASH)ImageMask.$(O) \
     $(OUTDIR_SLASH)MacFlatButtonBorder.$(O) \
     $(OUTDIR_SLASH)MappedPalette.$(O) \
     $(OUTDIR_SLASH)RoundedBorder.$(O) \
+    $(OUTDIR_SLASH)SimpleView.$(O) \
     $(OUTDIR_SLASH)WidgetEvent.$(O) \
     $(OUTDIR_SLASH)WindowingTransformation.$(O) \
-    $(OUTDIR_SLASH)DisplaySurface.$(O) \
     $(OUTDIR_SLASH)FixedPaletteWithAlpha.$(O) \
-    $(OUTDIR_SLASH)Form.$(O) \
     $(OUTDIR_SLASH)MonoMappedPalette.$(O) \
-    $(OUTDIR_SLASH)DisplayRootView.$(O) \
-    $(OUTDIR_SLASH)SimpleView.$(O) \
     $(OUTDIR_SLASH)ShadowView.$(O) \
     $(OUTDIR_SLASH)View.$(O) \
     $(OUTDIR_SLASH)TopView.$(O) \