Make.spec
branchdelegated_gc_jv
changeset 6528 62c1dbef0b84
parent 6460 83f668218253
child 6616 9dad6d1245cc
--- a/Make.spec	Thu Jun 19 10:26:33 2014 +0100
+++ b/Make.spec	Mon Jun 23 21:38:44 2014 +0100
@@ -1,4 +1,4 @@
-# $Header: /cvs/stx/stx/libview/Make.spec,v 1.65 2014-04-30 13:41:43 cg Exp $
+# $Header$
 #
 # DO NOT EDIT
 # automagically generated from the projectDefinition: stx_libview.
@@ -49,11 +49,6 @@
 # STCWARNINGS=-warnEOLComments
 STCWARNINGS=-warnNonStandard
 
-UNIX_CLASSES= \
-	GLXWorkstation \
-	XEmbedContainerView \
-	XftFontDescription \
-
 COMMON_CLASSES= \
 	AbstractBackground \
 	AbstractBorder \
@@ -66,6 +61,7 @@
 	FontDescription \
 	GraphicsContext \
 	GraphicsDevice \
+	GraphicsMedium \
 	Image \
 	ImageReader \
 	KeyboardForwarder \
@@ -90,7 +86,9 @@
 	Depth64Image \
 	Depth8Image \
 	DeviceGraphicsContext \
+	DisplaySurface \
 	Font \
+	Form \
 	GradientBackground \
 	HostGraphicsDevice \
 	ImageBackground \
@@ -101,15 +99,12 @@
 	ViewStyle \
 	WindowEvent \
 	DeviceWorkstation \
-	GraphicsMedium \
+	DisplayRootView \
 	ImageMask \
 	MappedPalette \
+	SimpleView \
 	WidgetEvent \
-	DisplaySurface \
-	Form \
 	MonoMappedPalette \
-	DisplayRootView \
-	SimpleView \
 	ShadowView \
 	View \
 	XWorkstation \
@@ -121,13 +116,13 @@
 WIN32_CLASSES= \
 	WinWorkstation \
 
+UNIX_CLASSES= \
+	GLXWorkstation \
+	XEmbedContainerView \
+	XftFontDescription \
 
 
 
-UNIX_OBJS= \
-    $(OUTDIR_SLASH)GLXWorkstation.$(O) \
-    $(OUTDIR_SLASH)XEmbedContainerView.$(O) \
-    $(OUTDIR_SLASH)XftFontDescription.$(O) \
 
 COMMON_OBJS= \
     $(OUTDIR_SLASH)AbstractBackground.$(O) \
@@ -141,6 +136,7 @@
     $(OUTDIR_SLASH)FontDescription.$(O) \
     $(OUTDIR_SLASH)GraphicsContext.$(O) \
     $(OUTDIR_SLASH)GraphicsDevice.$(O) \
+    $(OUTDIR_SLASH)GraphicsMedium.$(O) \
     $(OUTDIR_SLASH)Image.$(O) \
     $(OUTDIR_SLASH)ImageReader.$(O) \
     $(OUTDIR_SLASH)KeyboardForwarder.$(O) \
@@ -165,7 +161,9 @@
     $(OUTDIR_SLASH)Depth64Image.$(O) \
     $(OUTDIR_SLASH)Depth8Image.$(O) \
     $(OUTDIR_SLASH)DeviceGraphicsContext.$(O) \
+    $(OUTDIR_SLASH)DisplaySurface.$(O) \
     $(OUTDIR_SLASH)Font.$(O) \
+    $(OUTDIR_SLASH)Form.$(O) \
     $(OUTDIR_SLASH)GradientBackground.$(O) \
     $(OUTDIR_SLASH)HostGraphicsDevice.$(O) \
     $(OUTDIR_SLASH)ImageBackground.$(O) \
@@ -176,15 +174,12 @@
     $(OUTDIR_SLASH)ViewStyle.$(O) \
     $(OUTDIR_SLASH)WindowEvent.$(O) \
     $(OUTDIR_SLASH)DeviceWorkstation.$(O) \
-    $(OUTDIR_SLASH)GraphicsMedium.$(O) \
+    $(OUTDIR_SLASH)DisplayRootView.$(O) \
     $(OUTDIR_SLASH)ImageMask.$(O) \
     $(OUTDIR_SLASH)MappedPalette.$(O) \
+    $(OUTDIR_SLASH)SimpleView.$(O) \
     $(OUTDIR_SLASH)WidgetEvent.$(O) \
-    $(OUTDIR_SLASH)DisplaySurface.$(O) \
-    $(OUTDIR_SLASH)Form.$(O) \
     $(OUTDIR_SLASH)MonoMappedPalette.$(O) \
-    $(OUTDIR_SLASH)DisplayRootView.$(O) \
-    $(OUTDIR_SLASH)SimpleView.$(O) \
     $(OUTDIR_SLASH)ShadowView.$(O) \
     $(OUTDIR_SLASH)View.$(O) \
     $(OUTDIR_SLASH)XWorkstation.$(O) \
@@ -196,5 +191,10 @@
 WIN32_OBJS= \
     $(OUTDIR_SLASH)WinWorkstation.$(O) \
 
+UNIX_OBJS= \
+    $(OUTDIR_SLASH)GLXWorkstation.$(O) \
+    $(OUTDIR_SLASH)XEmbedContainerView.$(O) \
+    $(OUTDIR_SLASH)XftFontDescription.$(O) \
 
 
+