Make.spec
changeset 16 a5a8c0454395
parent 15 65d3b4bfe871
child 17 10d696c79188
--- a/Make.spec	Wed Jun 18 07:54:03 2014 +0100
+++ b/Make.spec	Wed Jun 18 10:50:49 2014 +0100
@@ -59,21 +59,31 @@
 	GDBInternalPipeStream \
 	GDBLauncher \
 	GDBObject \
+	GDBObjectDescriptor \
+	GDBObjectDescriptorError \
 	GDBPTY \
+	GDBPropertyDescriptor \
 	jv_libgdbs \
 	GDB \
 	GDBAsyncEvent \
 	GDBCLICommand \
 	GDBCommandEvent \
 	GDBCommandResultEvent \
+	GDBCompoundPropertyDescriptor \
 	GDBDriver \
+	GDBEnumPropertyDescriptor \
 	GDBInternalEvent \
 	GDBMICommand \
 	GDBParser \
+	GDBPrimitivePropertyDescriptor \
 	GDBStreamOutputEvent \
+	GDBAddressPropertyDescriptor \
+	GDBBooleanPropertyDescriptor \
 	GDBConsoleOutputEvent \
 	GDBExecutionEvent \
 	GDBExitEvent \
+	GDBIntegerPropertyDescriptor \
+	GDBListPropertyDescriptor \
 	GDBLogOutputEvent \
 	GDBMI_ada_task_info \
 	GDBMI_add_inferior \
@@ -185,7 +195,9 @@
 	GDBMI_var_show_format \
 	GDBMI_var_update \
 	GDBNotificationEvent \
+	GDBObjectPropertyDescriptor \
 	GDBStatusEvent \
+	GDBStringPropertyDescriptor \
 	GDBTargetOutputEvent \
 	GDBBreakpointCreatedEvent \
 	GDBBreakpointDeletedEvent \
@@ -213,21 +225,31 @@
     $(OUTDIR_SLASH)GDBInternalPipeStream.$(O) \
     $(OUTDIR_SLASH)GDBLauncher.$(O) \
     $(OUTDIR_SLASH)GDBObject.$(O) \
+    $(OUTDIR_SLASH)GDBObjectDescriptor.$(O) \
+    $(OUTDIR_SLASH)GDBObjectDescriptorError.$(O) \
     $(OUTDIR_SLASH)GDBPTY.$(O) \
+    $(OUTDIR_SLASH)GDBPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)jv_libgdbs.$(O) \
     $(OUTDIR_SLASH)GDB.$(O) \
     $(OUTDIR_SLASH)GDBAsyncEvent.$(O) \
     $(OUTDIR_SLASH)GDBCLICommand.$(O) \
     $(OUTDIR_SLASH)GDBCommandEvent.$(O) \
     $(OUTDIR_SLASH)GDBCommandResultEvent.$(O) \
+    $(OUTDIR_SLASH)GDBCompoundPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBDriver.$(O) \
+    $(OUTDIR_SLASH)GDBEnumPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBInternalEvent.$(O) \
     $(OUTDIR_SLASH)GDBMICommand.$(O) \
     $(OUTDIR_SLASH)GDBParser.$(O) \
+    $(OUTDIR_SLASH)GDBPrimitivePropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBStreamOutputEvent.$(O) \
+    $(OUTDIR_SLASH)GDBAddressPropertyDescriptor.$(O) \
+    $(OUTDIR_SLASH)GDBBooleanPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBConsoleOutputEvent.$(O) \
     $(OUTDIR_SLASH)GDBExecutionEvent.$(O) \
     $(OUTDIR_SLASH)GDBExitEvent.$(O) \
+    $(OUTDIR_SLASH)GDBIntegerPropertyDescriptor.$(O) \
+    $(OUTDIR_SLASH)GDBListPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBLogOutputEvent.$(O) \
     $(OUTDIR_SLASH)GDBMI_ada_task_info.$(O) \
     $(OUTDIR_SLASH)GDBMI_add_inferior.$(O) \
@@ -339,7 +361,9 @@
     $(OUTDIR_SLASH)GDBMI_var_show_format.$(O) \
     $(OUTDIR_SLASH)GDBMI_var_update.$(O) \
     $(OUTDIR_SLASH)GDBNotificationEvent.$(O) \
+    $(OUTDIR_SLASH)GDBObjectPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBStatusEvent.$(O) \
+    $(OUTDIR_SLASH)GDBStringPropertyDescriptor.$(O) \
     $(OUTDIR_SLASH)GDBTargetOutputEvent.$(O) \
     $(OUTDIR_SLASH)GDBBreakpointCreatedEvent.$(O) \
     $(OUTDIR_SLASH)GDBBreakpointDeletedEvent.$(O) \