compiler/Make.spec
changeset 477 b18b6cc7aabc
parent 464 f6d77fee9811
child 480 5b0254cca4db
--- a/compiler/Make.spec	Fri May 29 07:25:31 2015 +0100
+++ b/compiler/Make.spec	Mon Jun 01 22:02:17 2015 +0100
@@ -53,6 +53,7 @@
 COMMON_CLASSES= \
 	PPCArguments \
 	PPCBridge \
+	PPCCodeBlock \
 	PPCCompiledMethod \
 	PPCCompiler \
 	PPCCompilerTokenErrorStrategy \
@@ -145,6 +146,7 @@
 COMMON_OBJS= \
     $(OUTDIR_SLASH)PPCArguments.$(O) \
     $(OUTDIR_SLASH)PPCBridge.$(O) \
+    $(OUTDIR_SLASH)PPCCodeBlock.$(O) \
     $(OUTDIR_SLASH)PPCCompiledMethod.$(O) \
     $(OUTDIR_SLASH)PPCCompiler.$(O) \
     $(OUTDIR_SLASH)PPCCompilerTokenErrorStrategy.$(O) \