Make.spec
branchjv
changeset 17801 f08aecf074ab
parent 17797 71451ae83564
child 17802 16f86e6a8266
equal deleted inserted replaced
17800:142da80d8c82 17801:f08aecf074ab
     1 # $Header: /cvs/stx/stx/libbasic/Make.spec,v 1.108 2010/08/20 10:18:38 cg Exp $
     1 # $Header$
     2 #
     2 #
     3 # DO NOT EDIT 
     3 # DO NOT EDIT 
     4 # automagically generated from the projectDefinition: stx_libbasic.
     4 # automagically generated from the projectDefinition: stx_libbasic.
     5 #
     5 #
     6 # Warning: once you modify this file, do not rerun
     6 # Warning: once you modify this file, do not rerun
   184 	Query \
   184 	Query \
   185 	ReadOnlySequenceableCollection \
   185 	ReadOnlySequenceableCollection \
   186 	RecursiveStoreError \
   186 	RecursiveStoreError \
   187 	SHA1Stream \
   187 	SHA1Stream \
   188 	Time \
   188 	Time \
       
   189 	TimeoutNotification \
   189 	Timestamp \
   190 	Timestamp \
   190 	UserInterrupt \
   191 	UserInterrupt \
   191 	UserNotification \
   192 	UserNotification \
   192 	YesToAllConfirmation \
   193 	YesToAllConfirmation \
   193 	stx_libbasic \
   194 	stx_libbasic \
   199 	CheapBlock \
   200 	CheapBlock \
   200 	Class \
   201 	Class \
   201 	ClassBuildError \
   202 	ClassBuildError \
   202 	DoubleArray \
   203 	DoubleArray \
   203 	ElementBoundsError \
   204 	ElementBoundsError \
       
   205 	FileDirectory \
   204 	FloatArray \
   206 	FloatArray \
   205 	Fraction \
   207 	Fraction \
   206 	IdentityDictionary \
   208 	IdentityDictionary \
   207 	InlineObjectClassDescription \
   209 	InlineObjectClassDescription \
   208 	Integer \
   210 	Integer \
   334 	ImmutableString \
   336 	ImmutableString \
   335 	InvalidEncodingError \
   337 	InvalidEncodingError \
   336 	PipeStream \
   338 	PipeStream \
   337 	Symbol \
   339 	Symbol \
   338 	Unicode16String \
   340 	Unicode16String \
   339 	TimeoutNotification \
       
   340 
       
   341 WIN32_CLASSES= \
       
   342 	CharacterEncoderImplementations::MS_Baltic \
       
   343 	CharacterEncoderImplementations::MS_Cyrillic \
       
   344 	CharacterEncoderImplementations::MS_Greek \
       
   345 	PCFilename \
       
   346 	Win32Constants \
       
   347 	Win32FILEHandle \
       
   348 	Win32Handle \
       
   349 	Win32OperatingSystem \
       
   350 	Win32Process \
       
   351 
   341 
   352 
   342 
   353 
   343 
   354 
   344 
   355 UNIX_OBJS= \
   345 UNIX_OBJS= \
   487     $(OUTDIR)Query.$(O) \
   477     $(OUTDIR)Query.$(O) \
   488     $(OUTDIR)ReadOnlySequenceableCollection.$(O) \
   478     $(OUTDIR)ReadOnlySequenceableCollection.$(O) \
   489     $(OUTDIR)RecursiveStoreError.$(O) \
   479     $(OUTDIR)RecursiveStoreError.$(O) \
   490     $(OUTDIR)SHA1Stream.$(O) \
   480     $(OUTDIR)SHA1Stream.$(O) \
   491     $(OUTDIR)Time.$(O) \
   481     $(OUTDIR)Time.$(O) \
       
   482     $(OUTDIR)TimeoutNotification.$(O) \
   492     $(OUTDIR)Timestamp.$(O) \
   483     $(OUTDIR)Timestamp.$(O) \
   493     $(OUTDIR)UserInterrupt.$(O) \
   484     $(OUTDIR)UserInterrupt.$(O) \
   494     $(OUTDIR)UserNotification.$(O) \
   485     $(OUTDIR)UserNotification.$(O) \
   495     $(OUTDIR)YesToAllConfirmation.$(O) \
   486     $(OUTDIR)YesToAllConfirmation.$(O) \
   496     $(OUTDIR)stx_libbasic.$(O) \
   487     $(OUTDIR)stx_libbasic.$(O) \
   502     $(OUTDIR)CheapBlock.$(O) \
   493     $(OUTDIR)CheapBlock.$(O) \
   503     $(OUTDIR)Class.$(O) \
   494     $(OUTDIR)Class.$(O) \
   504     $(OUTDIR)ClassBuildError.$(O) \
   495     $(OUTDIR)ClassBuildError.$(O) \
   505     $(OUTDIR)DoubleArray.$(O) \
   496     $(OUTDIR)DoubleArray.$(O) \
   506     $(OUTDIR)ElementBoundsError.$(O) \
   497     $(OUTDIR)ElementBoundsError.$(O) \
       
   498     $(OUTDIR)FileDirectory.$(O) \
   507     $(OUTDIR)FloatArray.$(O) \
   499     $(OUTDIR)FloatArray.$(O) \
   508     $(OUTDIR)Fraction.$(O) \
   500     $(OUTDIR)Fraction.$(O) \
   509     $(OUTDIR)IdentityDictionary.$(O) \
   501     $(OUTDIR)IdentityDictionary.$(O) \
   510     $(OUTDIR)InlineObjectClassDescription.$(O) \
   502     $(OUTDIR)InlineObjectClassDescription.$(O) \
   511     $(OUTDIR)Integer.$(O) \
   503     $(OUTDIR)Integer.$(O) \
   637     $(OUTDIR)ImmutableString.$(O) \
   629     $(OUTDIR)ImmutableString.$(O) \
   638     $(OUTDIR)InvalidEncodingError.$(O) \
   630     $(OUTDIR)InvalidEncodingError.$(O) \
   639     $(OUTDIR)PipeStream.$(O) \
   631     $(OUTDIR)PipeStream.$(O) \
   640     $(OUTDIR)Symbol.$(O) \
   632     $(OUTDIR)Symbol.$(O) \
   641     $(OUTDIR)Unicode16String.$(O) \
   633     $(OUTDIR)Unicode16String.$(O) \
   642     $(OUTDIR)TimeoutNotification.$(O) \
   634 
   643 
   635 
   644 WIN32_OBJS= \
   636 
   645     $(OUTDIR)CharacterEncoderImplementations__MS_Baltic.$(O) \
       
   646     $(OUTDIR)CharacterEncoderImplementations__MS_Cyrillic.$(O) \
       
   647     $(OUTDIR)CharacterEncoderImplementations__MS_Greek.$(O) \
       
   648     $(OUTDIR)PCFilename.$(O) \
       
   649     $(OUTDIR)Win32Constants.$(O) \
       
   650     $(OUTDIR)Win32FILEHandle.$(O) \
       
   651     $(OUTDIR)Win32Handle.$(O) \
       
   652     $(OUTDIR)Win32OperatingSystem.$(O) \
       
   653     $(OUTDIR)Win32Process.$(O) \
       
   654 
       
   655 
       
   656 
       
   657