Make.spec
branchjv
changeset 17801 f08aecf074ab
parent 17797 71451ae83564
child 17802 16f86e6a8266
--- a/Make.spec	Tue Oct 05 09:24:13 2010 +0100
+++ b/Make.spec	Wed Oct 13 10:46:46 2010 +0100
@@ -1,4 +1,4 @@
-# $Header: /cvs/stx/stx/libbasic/Make.spec,v 1.108 2010/08/20 10:18:38 cg Exp $
+# $Header$
 #
 # DO NOT EDIT 
 # automagically generated from the projectDefinition: stx_libbasic.
@@ -186,6 +186,7 @@
 	RecursiveStoreError \
 	SHA1Stream \
 	Time \
+	TimeoutNotification \
 	Timestamp \
 	UserInterrupt \
 	UserNotification \
@@ -201,6 +202,7 @@
 	ClassBuildError \
 	DoubleArray \
 	ElementBoundsError \
+	FileDirectory \
 	FloatArray \
 	Fraction \
 	IdentityDictionary \
@@ -336,18 +338,6 @@
 	PipeStream \
 	Symbol \
 	Unicode16String \
-	TimeoutNotification \
-
-WIN32_CLASSES= \
-	CharacterEncoderImplementations::MS_Baltic \
-	CharacterEncoderImplementations::MS_Cyrillic \
-	CharacterEncoderImplementations::MS_Greek \
-	PCFilename \
-	Win32Constants \
-	Win32FILEHandle \
-	Win32Handle \
-	Win32OperatingSystem \
-	Win32Process \
 
 
 
@@ -489,6 +479,7 @@
     $(OUTDIR)RecursiveStoreError.$(O) \
     $(OUTDIR)SHA1Stream.$(O) \
     $(OUTDIR)Time.$(O) \
+    $(OUTDIR)TimeoutNotification.$(O) \
     $(OUTDIR)Timestamp.$(O) \
     $(OUTDIR)UserInterrupt.$(O) \
     $(OUTDIR)UserNotification.$(O) \
@@ -504,6 +495,7 @@
     $(OUTDIR)ClassBuildError.$(O) \
     $(OUTDIR)DoubleArray.$(O) \
     $(OUTDIR)ElementBoundsError.$(O) \
+    $(OUTDIR)FileDirectory.$(O) \
     $(OUTDIR)FloatArray.$(O) \
     $(OUTDIR)Fraction.$(O) \
     $(OUTDIR)IdentityDictionary.$(O) \
@@ -639,19 +631,6 @@
     $(OUTDIR)PipeStream.$(O) \
     $(OUTDIR)Symbol.$(O) \
     $(OUTDIR)Unicode16String.$(O) \
-    $(OUTDIR)TimeoutNotification.$(O) \
-
-WIN32_OBJS= \
-    $(OUTDIR)CharacterEncoderImplementations__MS_Baltic.$(O) \
-    $(OUTDIR)CharacterEncoderImplementations__MS_Cyrillic.$(O) \
-    $(OUTDIR)CharacterEncoderImplementations__MS_Greek.$(O) \
-    $(OUTDIR)PCFilename.$(O) \
-    $(OUTDIR)Win32Constants.$(O) \
-    $(OUTDIR)Win32FILEHandle.$(O) \
-    $(OUTDIR)Win32Handle.$(O) \
-    $(OUTDIR)Win32OperatingSystem.$(O) \
-    $(OUTDIR)Win32Process.$(O) \
 
 
 
-