Make.spec
changeset 1694 23a168ffc825
parent 1635 7f71c88d1a6d
child 1695 1fa3d6f95778
equal deleted inserted replaced
1693:b6ac1ae4e625 1694:23a168ffc825
    12 # these are uncritical - save some bytes by compiling with optspace
    12 # these are uncritical - save some bytes by compiling with optspace
    13 #
    13 #
    14 UNCRITICALOBJS=\
    14 UNCRITICALOBJS=\
    15       $(OUTDIR)Explainer.$(O)            \
    15       $(OUTDIR)Explainer.$(O)            \
    16       $(OUTDIR)ProgramNodeEnumerator.$(O)\
    16       $(OUTDIR)ProgramNodeEnumerator.$(O)\
    17       $(OUTDIR)SyntaxHighlighter.$(O)
    17       $(OUTDIR)SyntaxHighlighter.$(O)    \
       
    18       $(OUTDIR)STCCompilerInterface.$(O)
    18 
    19 
    19 OBJS=\
    20 OBJS=\
    20       $(OUTDIR)ParserFlags.$(O)          \
    21       $(OUTDIR)ParserFlags.$(O)          \
    21       $(OUTDIR)Scanner.$(O)              \
    22       $(OUTDIR)Scanner.$(O)              \
    22 	$(OUTDIR)Parser.$(O)             \
    23 	$(OUTDIR)Parser.$(O)             \