Make.spec
changeset 3429 b2e1e3a323e1
parent 3364 a5dc93506962
child 3522 2a3ed09894fb
--- a/Make.spec	Thu May 08 13:07:48 2014 +0200
+++ b/Make.spec	Thu May 08 13:08:52 2014 +0200
@@ -52,6 +52,7 @@
 COMMON_CLASSES= \
 	Breakpoint \
 	BreakpointDescription \
+	BreakpointQuery \
 	CompilationErrorHandler \
 	DoNotShowCompilerWarningAgainActionQuery \
 	DoNotShowCompilerWarningAgainForThisMethodActionQuery \
@@ -118,6 +119,7 @@
 COMMON_OBJS= \
     $(OUTDIR_SLASH)Breakpoint.$(O) \
     $(OUTDIR_SLASH)BreakpointDescription.$(O) \
+    $(OUTDIR_SLASH)BreakpointQuery.$(O) \
     $(OUTDIR_SLASH)CompilationErrorHandler.$(O) \
     $(OUTDIR_SLASH)DoNotShowCompilerWarningAgainActionQuery.$(O) \
     $(OUTDIR_SLASH)DoNotShowCompilerWarningAgainForThisMethodActionQuery.$(O) \